
Year-end closing procedures for Receivables Management in 
Microsoft Dynamics GP 

CONFIDENTIAL ARTICLE 
(The information in this article is provided to you in accordance with your Confidentiality 
Agreement) 

Note Before you follow the instructions in this article, make sure that you 
have a complete backup copy of the database that you can restore if a 
problem occurs. 

SUMMARY 

This article contains checklists for the year-end closing process in Receivables Management in 
Microsoft Dynamics GP. This article also contains detailed information for each step in the year-
end closing process. And, this article describes how to add the year-to-date finance charge 
information to customer statements for December and for January. 

INTRODUCTION 
This article describes the recommended year-end closing procedures for Receivables Management in 
Microsoft Dynamics GP. Read this article before you perform one or more of the procedures.  

MORE INFORMATION 

To obtain technical support 
If you have questions about how to perform the procedures, contact Technical Support for Microsoft 
Dynamics. To create a support request, follow these steps: 

Or, contact Technical Support for Microsoft Dynamics by telephone at (888) 477-7877. 

Year-end closing checklist 
You can use this checklist for the end of the fiscal year and for the end of the calendar year. 
 
Note Although Receivables Management is date sensitive, the following items are updated based on 
the closing of Receivables Management: 

Therefore, we recommend that you follow these steps so that the SmartList objects, the Receivables 
Management summary reports, and the Amounts Since Last Close view contain the correct 
information: 
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1. Visit the following Microsoft Web site: 

https://mbs.microsoft.com/support/newstart.aspx 

2. In the list of categories, click Microsoft Dynamics GP.

3. In the list of subcategories, click Receivables Management, and then click Next.

• The SmartList objects
• The Receivables Management summary reports
• The Amounts Since Last Close view in the Customer Summary window
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Step 1: Post all the sales and receivables transactions for the year 
Post all the sales and receivables transactions for the year before you close the year. If you want to 
enter any sales and receivables transactions for a future period before you close the year, create a 
batch that contains the transactions. Next, save the batch. Then, post the batch after you close the 
year. 
 
You must close the year because some areas of Microsoft Dynamics GP are not date sensitive. If you 
do not close the year after you enter all the 2010 transactions and before you enter all the 2011 
transactions, these areas will contain incorrect information. However, if you have to change the 
information, you can change the information in the Amounts Since Last Close view in the Customer 
Summary window and in the Customer Finance Charge Summary window. The following areas are the 
areas of Microsoft Dynamics GP that are not date sensitive. 

1. Post all the sales and receivables transactions for the year.

2. Make a pre-year-end closing backup.

3. Close the year.

4. Close the fiscal periods. (This step is optional.)

5. Close the tax year.

6. Make a post-year-end closing backup.

• The Amounts Since Last Close view in the Customer Summary window 
 
To open the Amounts Since Last Close view in the Customer Summary window, follow these 
steps: 
1. On the Cards menu, point to Sales, and then click Summary.

2. In the Customer Summary window, type a customer ID in the Customer ID box.

3. In the Summary View list, click Amounts Since Last Close.

• The Customer Finance Charge Summary window 
 
To open the Customer Finance Charge Summary window, follow these steps: 
1. On the Cards menu, point to Sales, and then click Summary.

2. In the Customer Summary window, type a customer ID in the Customer ID field.

3. Click Finance Charges.

• The SmartList objects 
 
To view the SmartList columns that are affected, follow these steps: 
1. Use the appropriate method: 

• In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, click Columns on 
the Microsoft Dynamics GP menu, click SmartList, expand Sales, expand 
Customers, and then click Add.

• In Microsoft Dynamics GP 9.0, click SmartList on the View menu, expand 
Customers, click Columns, and then click Add.

2. Select the following items in the Available Columns list. 
 
Note The items that are flagged with an asterisk are affected by the calendar year-end 
close. All the other items are affected by the fiscal year-end close. 
•
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Step 2: Make a pre-year-end closing backup 
Create a backup before you close the year. Put the backup in safe, permanent storage. This backup 

Average Days to Pay - Year
• Finance Charges CYTD*
• Finance Charges LYR Calendar*
• High Balance LYR
• High Balance YTD
• Number of ADTP Documents - LYR
• Number of ADTP Documents - Year
• Number of NSF Checks YTD
• Total # FC LYR*
• Total # FC YTD*
• Total # Invoices LYR
• Total # Invoices YTD
• Total Amount of NSF Check YTD
• Total Bad Debt LYR
• Total Bad Debt YTD
• Total Cash Received LYR
• Total Cash Received YTD
• Total Discounts Available YTD
• Total Discounts Taken LYR
• Total Discounts Taken YTD
• Total Finance Charges LYR*
• Total Finance Charges YTD*
• Total Returns LYR
• Total Returns YTD
• Total Sales LYR
• Total Sales YTD
• Total Waived FC LYR*
• Total Waived FC YTD*
• Total Writeoffs LYR
• Total Writeoffs YTD
• Unpaid Finance Charges YTD*
• Write Offs LYR
• Write Offs YTD

3. Click OK.

4. Click OK.
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makes sure that you have a permanent record of the company's financial position at the end of the 
year. You can restore information from this backup if you have to. For example, this backup would let 
you quickly recover if a power fluctuation or another problem occurred during the year-end close 
procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps: 

Step 3: Close the year 

Calendar year details 
 
The calendar year-end process in Microsoft Dynamics GP clears the following fields in the Customer 
Summary window: 

The calendar year-end process updates the amounts in the following fields: 

Fiscal year details 
 
The fiscal year-end process in Microsoft Dynamics GP clears the following fields in the Customer 

1. Use the appropriate method: 
• In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Maintenance 

on the Microsoft Dynamics GP menu, and then click Backup.
• In Microsoft Dynamics GP 9.0, click Backup on the File menu.

2. In the Back Up Company window, select the company name in the Company Name list.

3. Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup PreYearEndClosingBackup2010.

1. Use the appropriate method: 
• In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the 

Microsoft Dynamics GP menu, point to Routines, point to Sales, and then click Year-
End Close. 

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point to Sales, 
and then click Year-End Close. 

2. If you are closing both the fiscal year and the calendar year at the same time, click All. If you 
are closing only the calendar year, click Calendar. If you are closing only the fiscal year, click 
Fiscal.

3. Click to select the Print Report check box, and then click Close Year. 
 
Note We recommend that you keep a paper copy of the year-end report together with the 
permanent year-end audit records.

• Finance Charges CYTD
• Total # FC YTD
• Total Finance Charges YTD
• Total Waived FC YTD
• Unpaid Finance Charges YTD

• *Finance Charges LYR Calendar
• *Total # FC LYR
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Summary window: 

The fiscal year-end process updates the amounts in the following fields: 

Step 4: Close the fiscal periods (This step is optional) 
To prevent users from accidentally posting transactions to the wrong period or to the wrong year, use 
the Fiscal Periods Setup window to close all fiscal periods that are still open for the year. Before you 
close fiscal periods, verify that you have posted all the transactions for the period and for the year for 
all modules. If you must later post transactions to a fiscal period that you already closed, you can 
return to the Fiscal Periods Setup window to reopen the period so that you can post the transactions.  
 
To close a fiscal period, follow these steps: 

• Average Days to Pay - Year
• High Balance YTD
• Number of ADTP Documents - Year
• Number of NSF Checks YTD
• Total # Invoices YTD
• Total Amount of NSF Check YTD
• Total Bad Debt YTD
• Total Cash Received YTD
• Total Discounts Available YTD
• Total Discounts Taken YTD
• Total Returns YTD
• Total Sales YTD
• Total Writeoffs YTD
• Write Offs YTD

• High Balance LYR
• Number of ADTP Documents - LYR
• Total # Invoices LYR
• Total Bad Debt LYR
• Total Cash Received LYR
• Total Discounts Taken LYR
• Total Returns LYR
• Total Sales LYR
• Total Writeoffs LYR
• Write Offs LYR

1. Use the appropriate method: 
• In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the 

Microsoft Dynamics GP menu, point to Setup, point to Company, and then click 
Fiscal Periods. 

• In Microsoft Dynamics GP 9.0, point to Setup on the Tools menu, point to Company, 
and then click Fiscal Periods. 
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Step 5: Close the tax year 
Note Follow these steps only after you complete the year-end closing procedures for all the sales and 
purchasing modules. 
 
To close the tax year, follow these steps: 

Step 6: Make a post-year-end closing backup 
Create a backup after you close the year. Put the backup in safe, permanent storage. This backup 
makes sure that you have a permanent record of the company's financial position at the end of the 
year. You can restore information from this backup if you have to. For example, this backup would let 
you quickly recover if a power fluctuation or another problem occurred during the year-end close 
procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps: 

Year-to-date finance charges on customer statements for December and for 
January 
Year-to-date finance charges are not automatically printed on customer statements for December and 
for January. 

December statements 
To add the year-to-date finance charges to the December statements, follow these steps: 

2. Click to select the Sales check box for the period that you want to close.

1. Use the appropriate method: 
• In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the 

Microsoft Dynamics GP menu, point to Routines, point to Company, and then click 
Tax Year-End Close. 

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point to 
Company, and then click Tax Year-End Close. 

2. Click to select the Close Year check box, and then click to select the Print Report check box.

3. Click Process. 
 
Note We recommend that you keep a paper copy of the year-end report together with the 
permanent year-end audit records.

1. Use the appropriate method: 
• In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Maintenance 

on the Microsoft Dynamics GP menu, and then click Backup.
• In Microsoft Dynamics GP 9.0, click Backup on the File menu.

2. In the Back Up Company window, click the company name in the Company Name list.

3. Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup PostYearEndClosingBackup2010.

1. Use the appropriate method: 
• In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the 

Microsoft Dynamics GP menu, point to Customize, and then click Report Writer. 
•
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In Microsoft Dynamics GP 9.0, point to Customize on the Tools menu, and then click 
Report Writer.

2. In the Product list, click Microsoft Dynamics GP, and then click OK.

3. Click Reports.

4. Use the appropriate method: 
• If you have not previously modified the statement form, click the statement form that 

you print in the Original Reports list, click Insert, and then click the statement form 
in the Modified Reports list.

• If you previously modified the statement form, click the statement form in the Modified 
Reports list. 

5. Click Open.

6. In the Report Definition window, click Tables.

7. In the Report Table Relationships window, click RM Customer MSTR, and then click New.

8. In the Related Tables window, click Customer Master Summary, and then click OK.

9. Click Close.

10. Click Layout.

11. In the resource list in the Toolbox box, click Customer Master Summary.

12. In the field list, drag Finance Charges CYTD to the layout of the report. You can position 
this field in any section of the report.

13. On the File menu, click Microsoft Dynamics GP. When you are prompted to save the 
changes, click Save.

14. If you have not previously modified this report, you must grant security to the report. To do 
this, use the appropriate method. 
 
Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010 

Microsoft Dynamics GP 9.0 
 
Use one of the following methods. 

a. On the Microsoft Dynamics GP menu, point to Tools, point to Setup, point to 
Systems, and then click Alternate/Modified Forms and Reports. 

b. In the ID box, enter the user ID.

c. In the Product list, click Microsoft Dynamics GP. 

d. In the Type list, click Reports.

e. Expand Sales, and then expand the node of the modified form.

f. Click Microsoft Dynamics GP (Modified).

• Use the Advanced Security tool. To do this, follow these steps: 
a. On the Tools menu, point to Setup, point to System, and then click Advanced 

Security. If you are prompted, type the system password.

b. Click View, and then click by Alternate, Modified and Custom.

c. Expand Microsoft Dynamics GP, expand Reports, expand Sales, and then 
expand the statement form.

d. Click Microsoft Dynamics GP (Modified).
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January statements 
To add the year-to-date finance charges to the January statements, follow these steps: 

APPLIES TO 

e. Click Apply, and then click OK.  
 
Note By default, the current user and the current company are selected when 
you start the Advanced Security tool. Any changes that you make are for the 
current user and the current company. However, you can select additional users 
in the User area of the Advanced Security window. You can select additional 
companies in the Company area of the Advanced Security window.

• Use standard Microsoft Dynamics GP security. To do this, follow these steps: 
a. On the Tools menu, point to Setup, point to System, and then click Security. If 

you are prompted, type the system password.

b. In the User ID list, click the user ID of the user who you want to access the 
report. 

c. In the Type list, click Modified Reports.

d. In the Series list, click Sales. 

e. In the Access List box, double-click the statement form, and then click OK. An 
asterisk appears next to the report name.

1. Follow steps 1 through 11 in the "December statements" section.

2. In the field list, drag Finance Charges LYR Calendar to the layout of the report. You can 
position this field in any section of the report.

3. Follow steps 13 and 14 in the "December statements" section.

• Microsoft Dynamics GP 2010

• Microsoft Dynamics GP 10.0

• Microsoft Dynamics GP 9.0, when used with:

  Receivables Management
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